aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2194651..381e2d1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "runes"
-version = "0.1.1"
+version = "0.1.2"
authors = ["Determinant <tederminant@gmail.com>"]
description = "A no-std NES emulator library written purely in Rust."
repository = "https://github.com/Determinant/runes"
@@ -12,6 +12,9 @@ license = "MIT"
version = "0.31"
features = ["unsafe_textures"]
+[dev-dependencies.clap]
+version = "2.29.0"
+
[lib]
name = "runes"
path = "src/lib.rs"