aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2017-12-18 23:52:19 +0800
committerDeterminant <ted.sybil@gmail.com>2017-12-18 23:52:19 +0800
commit147d75fca90edd02a4bb3f23ea827006d06fcb48 (patch)
tree6e7ea0d47e04931001259105e1678ed1e4ce3daf /Cargo.toml
parent9379a6241cfcfc5192e2581dc3911b8a0c61c256 (diff)
...
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2194651..381e2d1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "runes"
-version = "0.1.1"
+version = "0.1.2"
authors = ["Determinant <tederminant@gmail.com>"]
description = "A no-std NES emulator library written purely in Rust."
repository = "https://github.com/Determinant/runes"
@@ -12,6 +12,9 @@ license = "MIT"
version = "0.31"
features = ["unsafe_textures"]
+[dev-dependencies.clap]
+version = "2.29.0"
+
[lib]
name = "runes"
path = "src/lib.rs"