aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2018-07-16 04:13:57 -0400
committerDeterminant <ted.sybil@gmail.com>2018-07-16 04:13:57 -0400
commitefd49718dfbb6c1f329e72026770b07a67348168 (patch)
tree4f29a41480c6ad42ad0fcf2b861c7acc7368b937 /test/CMakeLists.txt
init
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
new file mode 100644
index 0000000..60ffdc3
--- /dev/null
+++ b/test/CMakeLists.txt
@@ -0,0 +1,4 @@
+include_directories(../src/
+ ../salticidae/include/)
+add_executable(test_secp256k1 test_secp256k1.cpp)
+target_link_libraries(test_secp256k1 hotstuff)