aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a30512d..a8a82ef 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "growth-ring"
-version = "0.1.1"
+version = "0.1.2"
authors = ["Determinant <tederminant@gmail.com>"]
edition = "2018"
homepage = "https://github.com/Determinant/growth-ring"
@@ -14,10 +14,10 @@ description = "Simple and modular write-ahead-logging implementation."
crc = "1.8.1"
lru = "0.5.1"
scan_fmt = "0.2.5"
-regex = "1"
-async-trait = "0.1"
-futures = "0.3"
-libaio-futures = "0.1.1"
+regex = "1.3.9"
+async-trait = "0.1.35"
+futures = "0.3.5"
+libaio-futures = "0.1.2"
nix = "0.17.0"
libc = "0.2.71"