aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDeterminant <tederminant@gmail.com>2020-06-16 22:01:33 -0400
committerDeterminant <tederminant@gmail.com>2020-06-16 22:01:33 -0400
commit769ffcbe2bd1d268f5214c393a7817faf8944162 (patch)
treee951ae3a588fb2e27339ba7e66aebcd5ab45812f /Cargo.toml
parent1438417071c5a1834feacabc9fbd53cb91bed62a (diff)
allow using customized aiomgrv0.1.2
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a30512d..a8a82ef 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "growth-ring"
-version = "0.1.1"
+version = "0.1.2"
authors = ["Determinant <tederminant@gmail.com>"]
edition = "2018"
homepage = "https://github.com/Determinant/growth-ring"
@@ -14,10 +14,10 @@ description = "Simple and modular write-ahead-logging implementation."
crc = "1.8.1"
lru = "0.5.1"
scan_fmt = "0.2.5"
-regex = "1"
-async-trait = "0.1"
-futures = "0.3"
-libaio-futures = "0.1.1"
+regex = "1.3.9"
+async-trait = "0.1.35"
+futures = "0.3.5"
+libaio-futures = "0.1.2"
nix = "0.17.0"
libc = "0.2.71"