aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 15cd414..8f95e14 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -55,3 +55,6 @@ target_link_libraries(bench_network_tls salticidae_static pthread)
add_executable(test_msgnet_c test_msgnet_c.c)
target_link_libraries(test_msgnet_c salticidae_static pthread)
+
+add_executable(test_bounded_recv_buffer test_bounded_recv_buffer.cpp)
+target_link_libraries(test_bounded_recv_buffer salticidae_static pthread)