aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2019-06-28 19:19:57 -0400
committerDeterminant <ted.sybil@gmail.com>2019-06-28 19:19:57 -0400
commitad427b9a7b27e2ae16fc8cb21d612794f4a71955 (patch)
treea03d1158da6292eaf9c7523d3f630f0e980f8dfc /test/CMakeLists.txt
parentb8bdd8237ca51439995e1990bbc4f39f8a96fbfe (diff)
add a minimal working example
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 0a1d3f1..15cd414 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -41,6 +41,9 @@ target_link_libraries(test_p2p_tls salticidae_static)
add_executable(test_p2p_stress test_p2p_stress.cpp)
target_link_libraries(test_p2p_stress salticidae_static)
+add_executable(test_p2p_min test_p2p_min.cpp)
+target_link_libraries(test_p2p_min salticidae_static)
+
add_executable(test_queue test_queue.cpp)
target_link_libraries(test_queue salticidae_static pthread)