aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2019-06-20 23:52:56 -0400
committerDeterminant <ted.sybil@gmail.com>2019-06-20 23:52:56 -0400
commit823585c4db2ef6752d12f489c83edab577b86099 (patch)
tree9ee3d121e74cc88cb8496d87c19a49a0e2681b93 /test/CMakeLists.txt
parent65f7c078663da387fd2cee8ab401c7ef66081138 (diff)
finish test_msgnet_tls exampletls
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index e7c5813..d112b7a 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -29,6 +29,9 @@ target_link_libraries(test_bits salticidae_static)
add_executable(test_msgnet test_msgnet.cpp)
target_link_libraries(test_msgnet salticidae_static)
+add_executable(test_msgnet_tls test_msgnet_tls.cpp)
+target_link_libraries(test_msgnet_tls salticidae_static)
+
add_executable(test_p2p test_p2p.cpp)
target_link_libraries(test_p2p salticidae_static)