aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2018-11-18 16:24:30 -0500
committerDeterminant <ted.sybil@gmail.com>2018-11-18 16:24:30 -0500
commit161d969e0eabfecccd69a6b9ed2d03919cf89cb5 (patch)
tree60008191c4320a8b4c5ae31773d70f996d3548f7 /test/CMakeLists.txt
parent39f6d6ac46d440aa68e7b1a2f2e4eb629356af34 (diff)
improve the test programsmultiloops
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 8f31ddb..14201e9 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -26,8 +26,8 @@ target_link_libraries(test_msg salticidae_static)
add_executable(test_bits test_bits.cpp)
target_link_libraries(test_bits salticidae_static)
-add_executable(test_network test_network.cpp)
-target_link_libraries(test_network salticidae_static)
+add_executable(test_msgnet test_msgnet.cpp)
+target_link_libraries(test_msgnet salticidae_static)
add_executable(test_p2p test_p2p.cpp)
target_link_libraries(test_p2p salticidae_static)