aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2019-07-02 15:13:28 -0400
committerDeterminant <ted.sybil@gmail.com>2019-07-02 15:13:28 -0400
commitbca672b4d549e7fea43691ad387b003936ef2b8a (patch)
treea6c5b01f253a5c848954848c858999aa34054b7d /CMakeLists.txt
parentce842602ccac8c10d025a055c966bc32f204f75c (diff)
fill zero for an unloaded uint256_t; other minor changes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9a78538..2264f96 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ set(CMAKE_CXX_STANDARD 14)
set(CMAKE_C_STANDARD 11)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${CMAKE_SOURCE_DIR}/cmake/Modules/")
-find_package(Libuv REQUIRED)
+find_package(Libuv 1.10.0 REQUIRED)
find_package(OpenSSL 1.1.0 REQUIRED)
include_directories(include)