aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2019-06-19 19:11:58 -0400
committerDeterminant <ted.sybil@gmail.com>2019-06-19 19:11:58 -0400
commit4f41e23016dc316334e7d6cc8765bdf334b96f3e (patch)
tree560ad5144e9bc4d7193b0db1ffebb86aca1d0d68 /CMakeLists.txt
parent8f42d0581a8e0cd77bde459db6b61fd957e19c1b (diff)
more openssl wrappers
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c3ad2ef..9c5c6e8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ set(CMAKE_C_STANDARD 11)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${CMAKE_SOURCE_DIR}/cmake/Modules/")
find_package(Libuv REQUIRED)
-find_package(OpenSSL REQUIRED)
+find_package(OpenSSL 1.1.0 REQUIRED)
include_directories(include)
add_library(salticidae