aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2018-11-14 23:21:55 -0500
committerDeterminant <ted.sybil@gmail.com>2018-11-14 23:21:55 -0500
commit389a9a56e00225b0e682d64cb05e5291c23892b0 (patch)
tree3bc94d28fdb4183d7d7747fd425c4c53722001fd /CMakeLists.txt
parent5f88ebb43acc7b7fa3ac272a444677dd72ccb63d (diff)
add libuv cmake script
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4769b38..b441591 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,7 @@ project(Salticidae)
set(CMAKE_CXX_STANDARD 14)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${CMAKE_SOURCE_DIR}/cmake/Modules/")
-find_package(Libevent REQUIRED)
+find_package(Libuv REQUIRED)
find_package(OpenSSL REQUIRED)
include_directories(include)