aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 10 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8954ae9..566905d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,7 +2,16 @@
name = "runes"
version = "0.1.0"
authors = ["Determinant <tederminant@gmail.com>"]
+description = "A no-std NES emulator library written purely in Rust."
-[dependencies.sdl2]
+[dev-dependencies.sdl2]
version = "0.31"
features = ["unsafe_textures"]
+
+[lib]
+name = "runes"
+path = "src/lib.rs"
+
+[[example]]
+name = "runes"
+path = "src/bin.rs"