aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2017-11-17 15:00:24 -0500
committerDeterminant <ted.sybil@gmail.com>2017-11-17 15:00:24 -0500
commit2f4262c1273108abfcce00e897c520f5a7f4be41 (patch)
tree0915021d63092913de7cc88fe39088f936a4126d /Cargo.toml
parente2ccf6053d58a2a478814f4a26018989f6fa0f26 (diff)
rearrange the proj
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 10 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8954ae9..566905d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,7 +2,16 @@
name = "runes"
version = "0.1.0"
authors = ["Determinant <tederminant@gmail.com>"]
+description = "A no-std NES emulator library written purely in Rust."
-[dependencies.sdl2]
+[dev-dependencies.sdl2]
version = "0.31"
features = ["unsafe_textures"]
+
+[lib]
+name = "runes"
+path = "src/lib.rs"
+
+[[example]]
+name = "runes"
+path = "src/bin.rs"