aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2018-09-10 16:07:21 -0400
committerDeterminant <ted.sybil@gmail.com>2018-09-10 16:07:21 -0400
commit073f33b2bdbef4fb711174033707d7b164036b6e (patch)
treef351d7119a3764fe72d6ad5a0b66f0a22ada9fb0 /test/CMakeLists.txt
parentd959b9c8db4e9ba9695c08ae6c2f06edb6e82fdc (diff)
parent6261c95184b86c43755071b351e6928f89e2343c (diff)
Merge branch 'multithreaded-verifier'
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 9e44cbe..e4c7a1b 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,4 +1,9 @@
include_directories(../src/
- ../salticidae/include/)
+ ../salticidae/include/
+ ../)
+
add_executable(test_secp256k1 test_secp256k1.cpp)
target_link_libraries(test_secp256k1 hotstuff_static)
+
+add_executable(test_concurrent_queue test_concurrent_queue.cpp)
+target_link_libraries(test_concurrent_queue salticidae_static pthread)