aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py11
1 files changed, 11 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..239f572
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,11 @@
+from setuptools import setup
+
+setup(name='keytree.py',
+ version='0.2',
+ description='Derive BIP32 key pairs from BIP39 mnemonic',
+ url='http://github.com/Determinant/keytree.py',
+ author='Ted Yin',
+ author_email='tederminant@gmail.com',
+ license='MIT',
+ scripts=['keytree.py'],
+ install_requires=['ecdsa', 'base58', 'pysha3'])