aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f9e4b7e..6113794 100644
--- a/setup.py
+++ b/setup.py
@@ -8,5 +8,5 @@ setup(name='keytree.py',
author_email='[email protected]',
license='MIT',
scripts=['keytree.py'],
- py_modules=['bech32'],
+ py_modules=['bech32', 'mnemonic', 'shamir'],
install_requires=['ecdsa', 'base58', 'pysha3', 'pycryptodomex'])