aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 8 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 22b3232..d5fa31c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "growth-ring"
-version = "0.1.5"
+version = "0.1.6"
authors = ["Determinant <tederminant@gmail.com>"]
edition = "2018"
homepage = "https://github.com/Determinant/growth-ring"
@@ -12,19 +12,19 @@ description = "Simple and modular write-ahead-logging implementation."
[dependencies]
crc = "1.8.1"
-lru = "0.5.2"
+lru = "0.6.0"
scan_fmt = "0.2.5"
-regex = "1.3.9"
-async-trait = "0.1.35"
-futures = "0.3.5"
+regex = "1.4.0"
+async-trait = "0.1.41"
+futures = "0.3.6"
libaio-futures = "0.1.7"
-nix = "0.17.0"
-libc = "0.2.71"
+nix = "0.18.0"
+libc = "0.2.79"
[dev-dependencies]
hex = "0.4.2"
rand = "0.7.3"
-indexmap = "1.4.0"
+indexmap = "1.6.0"
[lib]
name = "growthring"