aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a8a82ef..c53eb7d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "growth-ring"
-version = "0.1.2"
+version = "0.1.3"
authors = ["Determinant <tederminant@gmail.com>"]
edition = "2018"
homepage = "https://github.com/Determinant/growth-ring"
@@ -12,12 +12,12 @@ description = "Simple and modular write-ahead-logging implementation."
[dependencies]
crc = "1.8.1"
-lru = "0.5.1"
+lru = "0.5.2"
scan_fmt = "0.2.5"
regex = "1.3.9"
async-trait = "0.1.35"
futures = "0.3.5"
-libaio-futures = "0.1.2"
+libaio-futures = "0.1.4"
nix = "0.17.0"
libc = "0.2.71"