aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py15
1 files changed, 15 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..c50a783
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,15 @@
+from setuptools import setup
+
+setup(name='ethy.py',
+ version='0.1',
+ description='Decryption/verification/generation of Ethereum wallets',
+ url='http://github.com/Determinant/ethy.py',
+ author='Ted Yin',
+ author_email='tederminant@gmail.com',
+ license='MIT',
+ scripts=['ethy.py'],
+ install_requires=[
+ 'pycrypto',
+ 'pysha3',
+ 'ecdsa'
+ ])