aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2019-08-06 21:28:36 -0400
committerDeterminant <ted.sybil@gmail.com>2019-08-06 21:28:36 -0400
commit4b43cf54640e56a48c2536600b47c5a2c4a1b94b (patch)
treed3065ed5a2dbe04de4fe148d0bbb9d3621de8169 /setup.py
parentb83c5706e90bd735740e06c6f1d0e146e26167e6 (diff)
add --gen-batch feature; update README
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c50a783..69a44bc 100644
--- a/setup.py
+++ b/setup.py
@@ -11,5 +11,6 @@ setup(name='ethy.py',
install_requires=[
'pycrypto',
'pysha3',
- 'ecdsa'
+ 'ecdsa',
+ 'base58'
])