aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 423229b..bedaaa3 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -22,3 +22,6 @@
add_executable(test_msg test_msg.cpp)
target_link_libraries(test_msg salticidae)
+
+add_executable(test_stream test_stream.cpp)
+target_link_libraries(test_stream salticidae)