aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 7af1f87..f84384d 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -25,3 +25,6 @@ target_link_libraries(test_msg salticidae_static)
add_executable(test_stream test_stream.cpp)
target_link_libraries(test_stream salticidae_static)
+
+add_executable(test_network test_network.cpp)
+target_link_libraries(test_network salticidae_static)