aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index bedaaa3..7af1f87 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -21,7 +21,7 @@
# SOFTWARE.
add_executable(test_msg test_msg.cpp)
-target_link_libraries(test_msg salticidae)
+target_link_libraries(test_msg salticidae_static)
add_executable(test_stream test_stream.cpp)
-target_link_libraries(test_stream salticidae)
+target_link_libraries(test_stream salticidae_static)