aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 3d4dc23..8f31ddb 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -32,6 +32,9 @@ target_link_libraries(test_network salticidae_static)
add_executable(test_p2p test_p2p.cpp)
target_link_libraries(test_p2p salticidae_static)
+add_executable(test_p2p_stress test_p2p_stress.cpp)
+target_link_libraries(test_p2p_stress salticidae_static)
+
add_executable(test_queue test_queue.cpp)
target_link_libraries(test_queue salticidae_static pthread)