aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 58d204f..9689df3 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -23,8 +23,8 @@
add_executable(test_msg test_msg.cpp)
target_link_libraries(test_msg salticidae_static)
-add_executable(test_stream test_stream.cpp)
-target_link_libraries(test_stream salticidae_static)
+add_executable(test_bits test_bits.cpp)
+target_link_libraries(test_bits salticidae_static)
add_executable(test_network test_network.cpp)
target_link_libraries(test_network salticidae_static)