aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2018-07-13 14:35:03 -0400
committerDeterminant <ted.sybil@gmail.com>2018-07-13 14:35:03 -0400
commitd8e500b2d785b6c8e12ceb25efe68c32aad46a8b (patch)
treeb91a58b9e6e112f32c23d9aee866631131bf4fd6 /test/CMakeLists.txt
parentb98265d732bad274f66de66cb93d891e9c41a112 (diff)
finish Bits impl
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 423229b..bedaaa3 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -22,3 +22,6 @@
add_executable(test_msg test_msg.cpp)
target_link_libraries(test_msg salticidae)
+
+add_executable(test_stream test_stream.cpp)
+target_link_libraries(test_stream salticidae)