aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <tederminant@gmail.com>2018-07-31 13:09:50 -0400
committerDeterminant <tederminant@gmail.com>2018-07-31 13:09:50 -0400
commitc9faab354fb314bacd9849503d8b4566a8c9ea62 (patch)
tree7151c3cf4d3fccef35f04e9852d2abe17d238715 /test/CMakeLists.txt
parentd2de1d9a704fc4b23e9a9fb8d610620d6d4752c1 (diff)
add cmake options
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 58d204f..9689df3 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -23,8 +23,8 @@
add_executable(test_msg test_msg.cpp)
target_link_libraries(test_msg salticidae_static)
-add_executable(test_stream test_stream.cpp)
-target_link_libraries(test_stream salticidae_static)
+add_executable(test_bits test_bits.cpp)
+target_link_libraries(test_bits salticidae_static)
add_executable(test_network test_network.cpp)
target_link_libraries(test_network salticidae_static)