aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2018-11-12 17:41:53 -0500
committerDeterminant <ted.sybil@gmail.com>2018-11-12 17:41:53 -0500
commit7645971cd6e21ebcf5dd1800bb1f1393284ee0c9 (patch)
tree58f4f4810919aa7f6387f94367ab8151ce8d9c99 /test/CMakeLists.txt
parent7387f7f6b615717dd863bcb62ee7f65ace29879b (diff)
debug p2p impl
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 44c984d..3d4dc23 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -29,6 +29,9 @@ target_link_libraries(test_bits salticidae_static)
add_executable(test_network test_network.cpp)
target_link_libraries(test_network salticidae_static)
+add_executable(test_p2p test_p2p.cpp)
+target_link_libraries(test_p2p salticidae_static)
+
add_executable(test_queue test_queue.cpp)
target_link_libraries(test_queue salticidae_static pthread)