aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <tederminant@gmail.com>2018-07-23 19:16:27 -0400
committerDeterminant <tederminant@gmail.com>2018-07-23 19:16:27 -0400
commit41d67f42c3eafd261e79ff9424f647c4d5b59c99 (patch)
tree1dae0f6ebd75af0a06fb11388904050c5b2bd8d1 /test/CMakeLists.txt
parent10b23b5b90197566c187c89a64ebfefa31115783 (diff)
add example and readme
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 7af1f87..f84384d 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -25,3 +25,6 @@ target_link_libraries(test_msg salticidae_static)
add_executable(test_stream test_stream.cpp)
target_link_libraries(test_stream salticidae_static)
+
+add_executable(test_network test_network.cpp)
+target_link_libraries(test_network salticidae_static)