aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2018-11-16 15:50:22 -0500
committerDeterminant <ted.sybil@gmail.com>2018-11-16 15:50:22 -0500
commitb84497791d19d90793c758c7d8e88e57c9d142e6 (patch)
tree3244f3312d45bb08ef75f22e9ebd1125296a0a61 /test/CMakeLists.txt
parentd6e9a45639e688cd4d745f610401f74f8ee02011 (diff)
WIP: stress test; fix bugs
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 3d4dc23..8f31ddb 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -32,6 +32,9 @@ target_link_libraries(test_network salticidae_static)
add_executable(test_p2p test_p2p.cpp)
target_link_libraries(test_p2p salticidae_static)
+add_executable(test_p2p_stress test_p2p_stress.cpp)
+target_link_libraries(test_p2p_stress salticidae_static)
+
add_executable(test_queue test_queue.cpp)
target_link_libraries(test_queue salticidae_static pthread)