aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <tederminant@gmail.com>2018-07-25 19:48:09 -0400
committerDeterminant <tederminant@gmail.com>2018-07-25 19:48:09 -0400
commit9cc990a009a4702edf805dc5818bf4cbfffcf140 (patch)
treed327f62805d7126300568300e49b7b009b1495bd /test/CMakeLists.txt
parent1b006d5164c605ef44652b4442309983bfc0d24a (diff)
add MsgNetwork benchmark
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index f84384d..58d204f 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -28,3 +28,6 @@ target_link_libraries(test_stream salticidae_static)
add_executable(test_network test_network.cpp)
target_link_libraries(test_network salticidae_static)
+
+add_executable(bench_network bench_network.cpp)
+target_link_libraries(bench_network salticidae_static pthread)