aboutsummaryrefslogtreecommitdiff
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDeterminant <ted.sybil@gmail.com>2018-11-21 13:04:14 -0500
committerDeterminant <ted.sybil@gmail.com>2018-11-21 13:04:14 -0500
commit603ceda21e85d8568ec6197db9bc9293dda3b483 (patch)
treed926d57bfcfd38ca2764759e8c495073169b387f /test/CMakeLists.txt
parent89165b6ab0c365eb23cb17bc56a788c7dddc1867 (diff)
upgrade salticidae
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index e4c7a1b..f8796d0 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -4,6 +4,3 @@ include_directories(../src/
add_executable(test_secp256k1 test_secp256k1.cpp)
target_link_libraries(test_secp256k1 hotstuff_static)
-
-add_executable(test_concurrent_queue test_concurrent_queue.cpp)
-target_link_libraries(test_concurrent_queue salticidae_static pthread)