aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDeterminant <tederminant@gmail.com>2020-06-08 22:32:53 -0400
committerDeterminant <tederminant@gmail.com>2020-06-08 22:32:53 -0400
commit62956a6b138c3824389274cee87a9f781ff4077c (patch)
tree1a925debfe49b3cd3426963eb3ab1a00604af9a6 /Cargo.toml
init
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml20
1 files changed, 20 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..0899509
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,20 @@
+[package]
+name = "growth-ring"
+version = "0.1.0"
+authors = ["Determinant <tederminant@gmail.com>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+crc = "1.8.1"
+
+[lib]
+name = "growthring"
+path = "src/lib.rs"
+crate-type = ["dylib", "rlib", "staticlib"]
+
+
+[profile.release]
+lto = true
+debug = true